Zur Übersicht zurück
Gelöst

down.nicgeon.de ist ausgefallen

Sep 2, 2025 at 9:48am UTC
Betroffene Dienste
down.nicgeon.de

Gelöst
Sep 2, 2025 at 10:06am UTC

down.nicgeon.de wurde wiederhergestellt.

Erstellt
Sep 2, 2025 at 9:48am UTC

down.nicgeon.de ist ausgefallen.