Zur Übersicht zurück
Gelöst

nicgeon.de, cloud.nicgeon.de, and 4 other services are down

Oct 12, 2025 at 2:09pm UTC
Betroffene Dienste
nicgeon.de
cloud.nicgeon.de
down.nicgeon.de
conv.nicgeon.de
Internal Proxy

Gelöst
Oct 12, 2025 at 10:15pm UTC

cloud.nicgeon.de wurde wiederhergestellt.

Aktualisiert
Oct 12, 2025 at 9:58pm UTC

cloud.nicgeon.de ist ausgefallen.

Aktualisiert
Oct 12, 2025 at 2:22pm UTC

Nichen recovered.

Aktualisiert
Oct 12, 2025 at 2:17pm UTC

Internal Proxy wurde wiederhergestellt.

Aktualisiert
Oct 12, 2025 at 2:16pm UTC

conv.nicgeon.de wurde wiederhergestellt.

Aktualisiert
Oct 12, 2025 at 2:16pm UTC

nicgeon.de und down.nicgeon.de wurden wiederhergestellt.

Aktualisiert
Oct 12, 2025 at 2:15pm UTC

cloud.nicgeon.de wurde wiederhergestellt.

Erstellt
Oct 12, 2025 at 2:09pm UTC

nicgeon.de, cloud.nicgeon.de, down.nicgeon.de, and 3 other resources went down.