Zur Übersicht zurück
Gelöst

down.nicgeon.de und fin.nicgeon.de sind ausgefallen

Oct 18, 2025 at 7:07pm UTC
Betroffene Dienste
down.nicgeon.de
fin.nicgeon.de

Gelöst
Oct 18, 2025 at 11:32pm UTC

fin.nicgeon.de wurde wiederhergestellt.

Aktualisiert
Oct 18, 2025 at 10:59pm UTC

fin.nicgeon.de ist ausgefallen.

Aktualisiert
Oct 18, 2025 at 10:39pm UTC

down.nicgeon.de wurde wiederhergestellt.

Aktualisiert
Oct 18, 2025 at 10:22pm UTC

down.nicgeon.de ist ausgefallen.

Aktualisiert
Oct 18, 2025 at 9:25pm UTC

down.nicgeon.de wurde wiederhergestellt.

Aktualisiert
Oct 18, 2025 at 8:52pm UTC

down.nicgeon.de ist ausgefallen.

Aktualisiert
Oct 18, 2025 at 7:24pm UTC

down.nicgeon.de wurde wiederhergestellt.

Erstellt
Oct 18, 2025 at 7:07pm UTC

down.nicgeon.de ist ausgefallen.