Back to overview
Downtime

YAYAYAYA VODAFONE

Jul 23 at 08:43pm CEST
Affected services
nicgeon.de
cloud.nicgeon.de
down.nicgeon.de
conv.nicgeon.de

Resolved
Jul 23 at 08:46pm CEST

I hope that were all, otherwise if anything shouldn't be working properly send me a mail

Created
Jul 23 at 08:43pm CEST

Our router did an IP change for almost all of my containers, due to that services are currently unreachable. Sorry for the incontinence